Test: /ext/pcntl/tests/pcntl_exec.phpt - Version 5.4.0RC4    

There are 4 different diffs reported by users for this test.

Count Diff
2 (40%)
002+ XCache requires Zend Engine API version 220090626.
003+ The Zend Engine API version 220100525 which is installed, is newer.
004+ Contact mOo at http://xcache.lighttpd.net for a later version of XCache.
1 (20%)
002+ Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20090626/xdebug.so: dlopen(/usr/local/lib/php/extensions/no-debug-non-zts-20090626/xdebug.so, 9): Symbol not found: _output_globals
003+ Referenced from: /usr/local/lib/php/extensions/no-debug-non-zts-20090626/xdebug.so
004+ Expected in: flat namespace
005+ in /usr/local/lib/php/extensions/no-debug-non-zts-20090626/xdebug.so
006+ PHP Warning: PHP Startup: memcached: Unable to initialize module
007+ Module compiled with module API=20090626
008+ PHP compiled with module API=20100525
009+ These options need to match
010+ in Unknown on line 0
011+
012+ Warning: PHP Startup: memcached: Unable to initialize module
013+ Module compiled with module API=20090626
014+ PHP compiled with module API=20100525
015+ These options need to match
016+ in Unknown on line 0
017+ PHP Warning: PHP Startup: apc: Unable to initialize module
018+ Module compiled with module API=20090626
019+ PHP compiled with module API=20100525
020+ These options need to match
021+ in Unknown on line 0
022+
023+ Warning: PHP Startup: apc: Unable to initialize module
024+ Module compiled with module API=20090626
025+ PHP compiled with module API=20100525
026+ These options need to match
027+ in Unknown on line 0
028+ PHP Warning: PHP Startup: zmq: Unable to initialize module
029+ Module compiled with module API=20090626
030+ PHP compiled with module API=20100525
031+ These options need to match
032+ in Unknown on line 0
033+
034+ Warning: PHP Startup: zmq: Unable to initialize module
035+ Module compiled with module API=20090626
036+ PHP compiled with module API=20100525
037+ These options need to match
038+ in Unknown on line 0
039+ PHP Warning: PHP Startup: proctitle: Unable to initialize module
040+ Module compiled with module API=20090626
041+ PHP compiled with module API=20100525
042+ These options need to match
043+ in Unknown on line 0
044+
045+ Warning: PHP Startup: proctitle: Unable to initialize module
046+ Module compiled with module API=20090626
047+ PHP compiled with module API=20100525
048+ These options need to match
049+ in Unknown on line 0
050+ PHP Warning: PHP Startup: libevent: Unable to initialize module
051+ Module compiled with module API=20090626
052+ PHP compiled with module API=20100525
053+ These options need to match
054+ in Unknown on line 0
055+
056+ Warning: PHP Startup: libevent: Unable to initialize module
057+ Module compiled with module API=20090626
058+ PHP compiled with module API=20100525
059+ These options need to match
060+ in Unknown on line 0
1 (20%)
002+ PHP Warning: PHP Startup: apc: Unable to initialize module
003+ Module compiled with module API=20090626
004+ PHP compiled with module API=20100525
005+ These options need to match
006+ in Unknown on line 0
007+ PHP Warning: PHP Startup: memcache: Unable to initialize module
008+ Module compiled with module API=20090626
009+ PHP compiled with module API=20100525
010+ These options need to match
011+ in Unknown on line 0
012+ PHP Warning: PHP Startup: libevent: Unable to initialize module
013+ Module compiled with module API=20090626
014+ PHP compiled with module API=20100525
015+ These options need to match
016+ in Unknown on line 0
017+ PHP Warning: PHP Startup: xhprof: Unable to initialize module
018+ Module compiled with module API=20090626
019+ PHP compiled with module API=20100525
020+ These options need to match
021+ in Unknown on line 0
1 (20%)
002+ eAccelerator requires Zend Engine API version 220090626.
003+ The Zend Engine API version 220100525 which is installed, is newer.
004+ Contact eAccelerator at http://eaccelerator.net for a later version of eAccelerator.
005+
006+ PHP Warning: PHP Startup: OAuth: Unable to initialize module
007+ Module compiled with module API=20090626
008+ PHP compiled with module API=20100525
009+ These options need to match
010+ in Unknown on line 0