Test: /ext/dom/tests/DOMDocument_load_error4.phpt - Version 5.5.28    

There are 15 different diffs reported by users for this test.

Count Diff
2 (11%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /home/captain/packages/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
2 (11%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /home/kehan.lyb/sourcecode/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
2 (11%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /root/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
2 (11%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /usr/local/src/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /data/sa/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /furanet/sources/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /home/li.jian/hy-ac/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /home/li.jian/walrus/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /home/server/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /opt/env/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /root/src/php/5.5.28/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /tmp/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /u1/test/nginx-1.8.0/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /usr/local/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11
1 (5%)
001+ Notice: DOMDocument::load(): Unsupported version '3.1' in /usr/src/php-5.5.28/ext/dom/tests/not_well_formed4.xml, line: 1 in %s/DOMDocument_load_error4.php on line 8
001- Warning: DOMDocument::load%r(XML){0,1}%r(): Unsupported version '3.1' %s
002+
003+ Warning: assert(): Assertion "$result === $expectedResult" failed in %s/DOMDocument_load_error4.php on line 11