Test: /sapi/phpdbg/tests/phpdbg_break_next.phpt - Version 7.3.6    

There are 7 different diffs reported by users for this test.

Count Diff
74 (74%)
009+
009- prompt>
010+ Termsig=11
11 (11%)
009+ Segmentation fault (core dumped)
009- prompt>
010+
011+ Termsig=11
7 (7%)
009+ Segmentation fault
009- prompt>
010+
011+ Termsig=11
4 (4%)
009- prompt>
2 (2%)
001+ Zend OPcache requires Zend Engine API version 320180731.
002+ The Zend Engine API version 420190128 which is installed, is newer.
003+ Contact Zend Technologies at http://www.zend.com/ for a later version of Zend OPcache.
004+
013+ Zend OPcache requires Zend Engine API version 320180731.
014+ The Zend Engine API version 420190128 which is installed, is newer.
015+ Contact Zend Technologies at http://www.zend.com/ for a later version of Zend OPcache.
016+
1 (1%)
001+ Segmentation fault (core dumped)
002+
003+ Termsig=11
001- [Successful compilation of %s]
002- prompt> A
003- [Breakpoint #0 added at %s]
004- [Breakpoint #0 in %s at %s:5, hits: 1]
005- >00005: echo 'B';
006- 00006:
007- prompt> B
008- [Script ended normally]
009- prompt>
1 (1%)
001+ Termsig=11
001- [Successful compilation of %s]
002- prompt> A
003- [Breakpoint #0 added at %s]
004- [Breakpoint #0 in %s at %s:5, hits: 1]
005- >00005: echo 'B';
006- 00006:
007- prompt> B
008- [Script ended normally]
009- prompt>