Test: /ext/openssl/tests/bug36732.phpt - Version 5.3.30-dev        

Bug #36732 configargs req_extensions & x509_extensions broken
Submitted: 2006-03-14 05:30:12 Modified: 2006-07-31 00:42:57
From: ben Assigned: pajoye
Status: Closed Package: OpenSSL related
PHP Version: 5.1.2 OS: Linux 2.6 / FC4

There is 1 diff reported by users for this test.

Count Diff
3 (100%)
001+ Warning: openssl_csr_sign(): Signature verification problems in %s/bug36732.php on line 18
002- Ok
003+
004+ Warning: openssl_x509_export(): cannot get cert from parameter 1 in %s/bug36732.php on line 26